<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Fluvanna, Virginia, Fluvanna County, News, Classifieds, Fluvanna Review, Fluco, Flucos, Fluvanna Newspaper, Fluvanna Review Newspaper, Fluvanna County Review, Fluvanna County News, Fluvanna News, FluvannaReview, Fluvanna VA News, Fluco Sports" />
  <meta name="title" content="Lake gets a jump on July 4" />
  <meta name="author" content="Jane" />
  <meta name="description" content="Fluvanna Review - All Fluvanna, All the time" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Fluvanna Review - Lake gets a jump on July 4</title>
  <link href="/templates/yoo_intro/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/plugins/system/yoo_effects/lightbox/shadowbox.css" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/plugins/content/attachments.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/variations/beigeblue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.css.php" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/modules/mod_yoo_login/mod_yoo_login.css.php" type="text/css" />
  <style type="text/css">
    <!--
.wrapper { width: 1100px; }
#main-shift { margin-right: 300px; }
#right { width: 300px; margin-left: -300px; }
#menu .dropdown { width: 200px; }
#menu .columns2 { width: 400px; }
#menu .columns3 { width: 600px; }
#menu .columns4 { width: 800px; }

    -->
  </style>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/base.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/accordionmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/fancymenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/dropdownmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/template.js"></script>
  <script type="text/javascript" src="http://fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.js"></script>
  <script type="text/javascript">

						window.addEvent('load',function(){
							// Smooth Scroll
							new SmoothScroll({
								duration: 500
							});
						});
					var YtSettings = { tplurl: '/templates/yoo_intro', color: 'beigeblue' };
  </script>
  <script type="text/javascript">var YOOeffects = { url: 'http://fluvannareview.com/plugins/system/yoo_effects/lightbox/' };</script>
<script type="text/javascript" src="http://fluvannareview.com/plugins/system/yoo_effects/yoo_effects.js.php?lb=1&amp;re=1&amp;sl=1"></script>

<link rel="apple-touch-icon" href="/templates/yoo_intro/apple_touch_icon.png" />
</head>

<body id="page" class="yoopage  column-right   ">

		<div id="absolute">
		
	</div>
	
	<div id="page-body">
		<div class="wrapper">

			<div id="header">

				<div id="headerbar">

										
										<div class="right">
						<div class="module mod-blank   first last">

	
		
	<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=41" target="_blank"><img src="http://fluvannareview.com/images/banners/mcr-web-ad-11-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
</div>
					</div>
					
				</div>

                
				                <div id="breadcrumbs">
                    <span class="breadcrumbs">
<a href="http://fluvannareview.com/">Home</a><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54">News</a><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288">Lake</a><span class="current">Lake gets a jump on July 4</span></span>
                </div>

                
						
				<div id="logo">
					<p><a href="/index.php" title="Home"> <img src="/images/yootheme/logo_beigeblue_new.png" border="0" /></a></p>
				</div>
				
								<div id="menu">
					<ul class="menu menu-dropdown"><li class="level1 item1 first parent"><a href="http://fluvannareview.com/" class="level1 item1 first parent"><span class="bg ">Home</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;id=69&amp;Itemid=199" class="level2 item1 first last"><span class="bg ">Latest Issue</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item2 parent active"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54" class="level1 item2 parent active"><span class="bg ">News</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152" class="level2 item1 first"><span class="bg ">Headlines</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=77&amp;Itemid=236" class="level2 item2"><span class="bg ">Government</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=237" class="level2 item3"><span class="bg ">Business</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224" class="level2 item4"><span class="bg ">Arts</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=238" class="level2 item5"><span class="bg ">Books</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=201" class="level2 item6"><span class="bg ">Schools</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7 last active current"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288" class="level2 item7 last active current"><span class="bg ">Lake</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item3 parent"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=202" class="level1 item3 parent"><span class="bg ">Sports</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262" class="level2 item1 first"><span class="bg ">Fluco Sports</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=263" class="level2 item2 last"><span class="bg ">County Sports</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item4 parent"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=8&amp;Itemid=205" class="level1 item4 parent"><span class="bg ">Columns</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=104&amp;Itemid=289" class="level2 item1 first"><span class="bg ">Across the Fence</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=107&amp;Itemid=305" class="level2 item2"><span class="bg ">Ask the Nature Lady</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=110&amp;Itemid=309" class="level2 item3"><span class="bg ">Brushing Up On Our Manners</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=105&amp;Itemid=290" class="level2 item4"><span class="bg ">Central Virginia Gardening</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=226" class="level2 item5"><span class="bg ">Fluco Beat</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=114&amp;Itemid=311" class="level2 item6"><span class="bg ">Fluco Finder</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=111&amp;Itemid=312" class="level2 item7"><span class="bg ">Fluvanna Faces</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item8"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=252" class="level2 item8"><span class="bg ">Fluvanna Farmers' Market</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item9"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=241" class="level2 item9"><span class="bg ">Fluvanna Golf</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item10"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=243" class="level2 item10"><span class="bg ">Friends of the Library</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item11"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=113&amp;Itemid=313" class="level2 item11"><span class="bg ">Fashion Passion</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item12"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=259" class="level2 item12"><span class="bg ">Let's Do Lunch</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item13"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=108&amp;Itemid=307" class="level2 item13"><span class="bg ">Old Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item14"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=83&amp;Itemid=253" class="level2 item14"><span class="bg ">Out of Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item15"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=244" class="level2 item15"><span class="bg ">Spirit and Truth</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item16"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=109&amp;Itemid=308" class="level2 item16"><span class="bg ">Superintendent’s message</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item17 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=210" class="level2 item17 last"><span class="bg ">While I was Out</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item5"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=261" class="level1 item5"><span class="bg ">Obituaries</span></a></li><li class="level1 item6"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=70&amp;Itemid=220" class="level1 item6"><span class="bg ">Opinions</span></a></li><li class="level1 item7 last"><a href="/index.php?option=com_listbingo&amp;task=categories&amp;Itemid=246" class="level1 item7 last"><span class="bg ">Classifieds</span></a></li></ul><ul class="menu menu-dropdown mod-dropdown">
	<li class="level1 parent separator">
		<span class="level1 parent separator">
			<span class="bg"><span class="title"><span class="color">Login</span> </span><span class="subtitle"> register or sign in</span></span>
		</span>
		<div class="dropdown columns1" style="width: 310px;">
			<div class="dropdown-t1">
				<div class="dropdown-t2">
					<div class="dropdown-t3"></div>
				</div>
			</div>
			<div class="dropdown-1">
				<div class="dropdown-2">
					<div class="dropdown-3">
						<ul class="col1 level2 first last">
							<li class="level2 item1 first last">
								<div class="group-box1">
									<div class="group-box2">
										<div class="group-box3">
											<div class="group-box4">
												<div class="group-box5">
													<div class="hover-box1">
														<div class="hover-box2">
															<div class="hover-box3">
																<div class="hover-box4">
																	<div class="module">
<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288" method="post" name="login">

<span class="niftyquick" style="display: block;">
	<span class="yoo-login">
	
				<span class="login">
		
						
			<span class="username">
			
				<input type="text" name="username" size="18" alt="Username" value="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
				
			</span>
			
			<span class="password">
			
				<input type="password" name="passwd" size="10" alt="Password" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" />
				
			</span>

						<input type="hidden" name="remember" value="yes" />
						
			<span class="login-button">
				<button value="Login" name="Submit" type="submit" title="Login">Login</button>
			</span>
			
						<span class="lostpassword">
				<a href="/index.php?option=com_user&amp;view=reset" title="Forgot your password?"></a>
			</span>
						
						<span class="lostusername">
				<a href="/index.php?option=com_user&amp;view=remind" title="Forgot your username?"></a>
			</span>
						
						<span class="registration">
				<a href="/index.php?option=com_user&amp;view=register" title="Create an account"></a>
			</span>
						
						
			<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1mcm9udHBhZ2UmSXRlbWlkPTUz" />
			<input type="hidden" name="dd6b3a769199c5983befbb6ad546da72" value="1" />
		</span>
		
				
	</span>
</span>
</form></div>
																</div>
															</div>
														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
						</ul>
					</div>
				</div>
			</div>
			<div class="dropdown-b1">
				<div class="dropdown-b2">
					<div class="dropdown-b3"></div>
				</div>
			</div>
		</div>
	</li>
</ul>

				</div>
				
								
								<div id="search">
					<div class="default">
	<div id="yoo-search-1" class="yoo-search">
	
		<form action="index.php" method="post">
			<div class="searchbox">
				<button class="search-magnifier" type="submit" value="Search"></button>
				<input class="searchfield" type="text" onfocus="if(this.value=='search...') this.value='';" onblur="if(this.value=='') this.value='search...';" value="search..." size="20" alt="search..." maxlength="20" name="searchword" />
				<button class="search-close" type="reset" value="Reset"></button>
			</div>	
			<input type="hidden" name="task"   value="search" />
			<input type="hidden" name="option" value="com_search" />
		</form>		

		<div class="resultbox" style="width: 400px;"></div>

	</div>
</div><script type="text/javascript">
// <!--
window.addEvent('domready', function(){ new YOOsearch('yoo-search-1', { 'url': 'http://fluvannareview.com/index.php?option=com_search&tmpl=raw&type=json&ordering=&searchphrase=all&Itemid=288', 'fieldText': 'search...', 'msgResults': 'Search results', 'msgCategories': 'Search categories', 'msgNoResults': 'No results found', 'msgMoreResults': 'More results' }); });
// -->
</script>

				</div>
				
			</div>
			<!-- header end -->

			
			<div id="middle">
				<div id="middle-expand">

					<div id="main">
						<div id="main-shift">

							
							<div id="mainmiddle">
								<div id="mainmiddle-expand">
								
									<div id="content">
										<div id="content-shift">

											
											<div id="component">
												<div class="component-bg floatbox">
													
													
<div class="joomla ">
	
	<div class="article">
    	<div class="article-bg">
	
			            
                        <div class="headline">
            
                                <h1 class="title">
                                            <a href="/index.php?option=com_content&amp;view=article&amp;id=7936:lake-gets-a-jump-on-july-4&amp;catid=36:lake&amp;Itemid=288">Lake gets a jump on July 4</a>
                                    </h1>
                                
                                
                                        
                                        <div class="icons">
                    
                                                <div class="icon email">
                            <a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=9cc66cc1cc7dfc082e14017d63cc6f588cc5a569" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/yoo_intro/images/emailButton.png" alt="E-mail"  /></a>                        </div>
                                            
                                                <div class="icon print">
                            <a href="/index.php?view=article&amp;catid=36%3Alake&amp;id=7936%3Alake-gets-a-jump-on-july-4&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=288" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/printButton.png" alt="Print"  /></a>                        </div>
                                            
                                                <div class="icon pdf">
                            <a href="/index.php?view=article&amp;catid=36%3Alake&amp;id=7936%3Alake-gets-a-jump-on-july-4&amp;format=pdf&amp;option=com_content&amp;Itemid=288" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/pdf_button.png" alt="PDF"  /></a>                        </div>
                                                
                    </div>
                                    
                                
            </div>
                    
                        
                    
			            <p class="articleinfo">
            
                                <span class="author">
                    Written by Heather Michon, Correspondent                </span>
                        
                |        
                                <span class="created">
                    29 June 2017                </span>
                    
				<br />	
                        
            </p>
                        
                        
            

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7936:lake-gets-a-jump-on-july-4&amp;catid=36:lake&amp;Itemid=288#disqus_thread" data-disqus-identifier="cd787988eb_id7936">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p><img src="http://fluvannareview.com/images/stories/2017June/4thofjuly.jpg" mce_src="/images/stories/2017June/4thofjuly.jpg" alt="alt" align="right" /><b>Lake Monticello is so excited about the Fourth of July, it can’t wait. This year, the community is holding its annual celebration on Saturday (July 1) in the hopes that the maximum number of Lake residents are able to join in the fun.</b></p><p><b>As has become the tradition, events kick off the night before (June 30), with a parade from Ashlawn Clubhouse to the Marina at 6:30 p.m.</b></p><p><b>On July 1 events run literally from dawn to dusk and include a little something for everyone.</b></p><p><b>Want to compete in the sand sculpture competition at the Main Beach? You can start building your masterpiece at sun-up. The judging, however, doesn’t take place until noon.</b></p><p><b>Want to run? The 16th Annual 5K Spirit Run takes off from Bunker Park at 7 a.m. Sign up starts at 6:15 a.m.</b></p><p><b>Prefer to swim? Take the plunge for the always-popular Swim Across the Lake starting at 3 p.m. from Beach 3.</b></p><p /><b>Other highlights include the horseshoe tournament at Ashlawn Courts (9 a.m.), the boat parade from the Marina to the Main Beach (4 p.m.), and a performance by the Patriotic Skiers starting from the Marina (2:45 p.m.).</b><b>Activities for the kids start at 9 a.m. with pool games (ages 6 and under). Budding golfers (ages 12 and under) can participate in the children’s putting contest at the Golf Pro Shop at 10 a.m. Children of all ages are invited to join games and activities from 11 a.m. to 2 p.m.</b></p><p><b>Food, music, information tables, and other activities are scheduled throughout the day.</b></p><p><b>All of this, of course, leads up to the main event. Fireworks are expected to begin from Beach 3 at approximately 9:15 p.m. <br />Hopefully the weather will cooperate, but if not, the fireworks will be held July 2. </b></p><p><b>Visit <a target="_blank" mce_href="/lmoavoice.org" href="/lmoavoice.org">lmoavoice.org</a> for detailed information about events and sign-up times.</b></p><p><b>If you want to celebrate on the Fourth itself, you may have to go further afield. </b></p><p><b>No events are scheduled for the county. “Since there were other events going on in the county in the past on that day, we consolidated our resources to put on the county fair each year,” said Aaron Spitzer, director of parks and recreation. The county fair will take place in August.</b></p><p><b>Scottsville is holding its 104th Annual 4th of July Parade at 9 a.m. on July 4. Fireworks begin at dusk. </b></p><p><b>Charlottesville has multiple events planned all over town, all day long. Visit <a target="_blank" mce_href="https://www.visitcharlottesville.org" href="https://www.visitcharlottesville.org">https://www.visitcharlottesville.org</a> for details.</b><br mce_bogus="1" /></p>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'fluvannareview';
				var disqus_url = 'http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7936:lake-gets-a-jump-on-july-4&amp;catid=36:lake&amp;Itemid=288';
				var disqus_identifier = 'cd787988eb_id7936';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://fluvannareview.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7936:lake-gets-a-jump-on-july-4&amp;catid=36:lake&amp;Itemid=288#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
            
                
        </div>
	</div>

</div>
												</div>
											</div>
				
																					
										</div>
									</div>
									<!-- content end -->
									
																		
																		
								</div>
							</div>
							<!-- mainmiddle end -->

													
						</div>
					</div>
					
										
										<div id="right">
						<div class="module mod-headline   first ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=25" target="_blank"><img src="http://www.fluvannareview.com/images/banners/c21-side-web-01-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=124" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fuma-web-side2ad.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=70" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fast-web8-15-winter-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=114" target="_blank"><img src="http://www.fluvannareview.com/images/banners/ew-web-ad-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=90" target="_blank"><img src="http://www.fluvannareview.com/images/banners/mailbox-exprerss-web-botton.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=104" target="_blank"><img src="http://www.fluvannareview.com/images/banners/stevens-music-web-07-13-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=91" target="_blank"><img src="http://www.fluvannareview.com/images/banners/chamber-web-ad-oct.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=84" target="_blank"><img src="http://www.fluvannareview.com/images/banners/carysbrook-pa-10-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=80" target="_blank"><img src="http://www.fluvannareview.com/images/banners/weiss-10-13-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=117" target="_blank"><img src="http://www.fluvannareview.com/images/banners/milleniumecurityweb-sidefin.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/fr-web-ad.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/02-23 fb classified web.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=127" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fluvanna review web 280x190.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    last">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div>
					</div>
					
				</div>
			</div>
					
			
		</div>
	</div>
    
	<div id="page-footer">
		<div class="wrapper">
      
      		      
						<div id="footer">

				<a class="anchor" href="#page"></a>
				<ul class="menu menu-" /><p>Copyright © 2010 <a href="http://www.fluvannareview.com">Fluvanna Review</a></p>
				
				
			</div>
			<!-- footer end -->
			
		</div>
	</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15697484-1");
pageTracker._trackPageview();
} catch(err) {}</script>


				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'fluvannareview';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>