<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Fluvanna, Virginia, Fluvanna County, News, Classifieds, Fluvanna Review, Fluco, Flucos, Fluvanna Newspaper, Fluvanna Review Newspaper, Fluvanna County Review, Fluvanna County News, Fluvanna News, FluvannaReview, Fluvanna VA News, Fluco Sports" />
  <meta name="title" content="Fluvanna firefighters graduate from rigorous course" />
  <meta name="author" content="Jane" />
  <meta name="description" content="Fluvanna Review - All Fluvanna, All the time" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Fluvanna Review - Fluvanna firefighters graduate from rigorous course</title>
  <link href="/templates/yoo_intro/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/extravote/extravote.css" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/plugins/system/yoo_effects/lightbox/shadowbox.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/variations/beigeblue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.css.php" type="text/css" />
  <link rel="stylesheet" href="http://fluvannareview.com/modules/mod_yoo_login/mod_yoo_login.css.php" type="text/css" />
  <style type="text/css">
    <!--
.wrapper { width: 1100px; }
#main-shift { margin-right: 300px; }
#right { width: 300px; margin-left: -300px; }
#menu .dropdown { width: 200px; }
#menu .columns2 { width: 400px; }
#menu .columns3 { width: 600px; }
#menu .columns4 { width: 800px; }

    -->
  </style>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/extravote/extravote.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/base.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/accordionmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/fancymenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/dropdownmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/template.js"></script>
  <script type="text/javascript" src="http://fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.js"></script>
  <script type="text/javascript">

						window.addEvent('load',function(){
							// Smooth Scroll
							new SmoothScroll({
								duration: 500
							});
						});
					var YtSettings = { tplurl: '/templates/yoo_intro', color: 'beigeblue' };
  </script>
  <script type="text/javascript">var YOOeffects = { url: 'http://fluvannareview.com/plugins/system/yoo_effects/lightbox/' };</script>
<script type="text/javascript" src="http://fluvannareview.com/plugins/system/yoo_effects/yoo_effects.js.php?lb=1&amp;re=1&amp;sl=1"></script>

<link rel="apple-touch-icon" href="/templates/yoo_intro/apple_touch_icon.png" />
</head>

<body id="page" class="yoopage  column-right   ">

		<div id="absolute">
		
	</div>
	
	<div id="page-body">
		<div class="wrapper">

			<div id="header">

				<div id="headerbar">

										
										<div class="right">
						<div class="module mod-blank   first last">

	
		
	<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=47" target="_blank"><img src="http://fluvannareview.com/images/banners/c21-08-12-web-art.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
</div>
					</div>
					
				</div>

                
				                <div id="breadcrumbs">
                    <span class="breadcrumbs">
<a href="http://fluvannareview.com/">Home</a><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54">News</a><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152">Headlines</a><span class="current">Fluvanna firefighters graduate from rigorous course</span></span>
                </div>

                
						
				<div id="logo">
					<p><a href="/index.php" title="Home"> <img src="/images/yootheme/logo_beigeblue_new.png" border="0" /></a></p>
				</div>
				
								<div id="menu">
					<ul class="menu menu-dropdown"><li class="level1 item1 first parent"><a href="http://www.fluvannareview.com/" class="level1 item1 first parent"><span class="bg ">Home</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;id=69&amp;Itemid=199" class="level2 item1 first last"><span class="bg ">Latest Issue</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item2 parent active"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54" class="level1 item2 parent active"><span class="bg ">News</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first active current"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152" class="level2 item1 first active current"><span class="bg ">Headlines</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=77&amp;Itemid=236" class="level2 item2"><span class="bg ">Government</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=237" class="level2 item3"><span class="bg ">Business</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224" class="level2 item4"><span class="bg ">Arts</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=238" class="level2 item5"><span class="bg ">Books</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=201" class="level2 item6"><span class="bg ">Schools</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288" class="level2 item7 last"><span class="bg ">Lake</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item3 parent"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=202" class="level1 item3 parent"><span class="bg ">Sports</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262" class="level2 item1 first"><span class="bg ">Fluco Sports</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=263" class="level2 item2 last"><span class="bg ">County Sports</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item4 parent"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=8&amp;Itemid=205" class="level1 item4 parent"><span class="bg ">Columns</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=104&amp;Itemid=289" class="level2 item1 first"><span class="bg ">Across the Fence</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=107&amp;Itemid=305" class="level2 item2"><span class="bg ">Ask the Nature Lady</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=110&amp;Itemid=309" class="level2 item3"><span class="bg ">Brushing Up On Our Manners</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=105&amp;Itemid=290" class="level2 item4"><span class="bg ">Central Virginia Gardening</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=226" class="level2 item5"><span class="bg ">Fluco Beat</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=114&amp;Itemid=311" class="level2 item6"><span class="bg ">Fluco Finder</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=111&amp;Itemid=312" class="level2 item7"><span class="bg ">Fluvanna Faces</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item8"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=252" class="level2 item8"><span class="bg ">Fluvanna Farmers' Market</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item9"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=241" class="level2 item9"><span class="bg ">Fluvanna Golf</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item10"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=243" class="level2 item10"><span class="bg ">Friends of the Library</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item11"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=113&amp;Itemid=313" class="level2 item11"><span class="bg ">Fashion Passion</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item12"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=259" class="level2 item12"><span class="bg ">Let's Do Lunch</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item13"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=108&amp;Itemid=307" class="level2 item13"><span class="bg ">Old Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item14"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=83&amp;Itemid=253" class="level2 item14"><span class="bg ">Out of Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item15"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=244" class="level2 item15"><span class="bg ">Spirit and Truth</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item16"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=109&amp;Itemid=308" class="level2 item16"><span class="bg ">Superintendent’s message</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item17 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=210" class="level2 item17 last"><span class="bg ">While I was Out</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item5"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=261" class="level1 item5"><span class="bg ">Obituaries</span></a></li><li class="level1 item6"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=70&amp;Itemid=220" class="level1 item6"><span class="bg ">Opinions</span></a></li><li class="level1 item7 last"><a href="/index.php?option=com_listbingo&amp;task=categories&amp;Itemid=246" class="level1 item7 last"><span class="bg ">Classifieds</span></a></li></ul><ul class="menu menu-dropdown mod-dropdown">
	<li class="level1 parent separator">
		<span class="level1 parent separator">
			<span class="bg"><span class="title"><span class="color">Login</span> </span><span class="subtitle"> register or sign in</span></span>
		</span>
		<div class="dropdown columns1" style="width: 310px;">
			<div class="dropdown-t1">
				<div class="dropdown-t2">
					<div class="dropdown-t3"></div>
				</div>
			</div>
			<div class="dropdown-1">
				<div class="dropdown-2">
					<div class="dropdown-3">
						<ul class="col1 level2 first last">
							<li class="level2 item1 first last">
								<div class="group-box1">
									<div class="group-box2">
										<div class="group-box3">
											<div class="group-box4">
												<div class="group-box5">
													<div class="hover-box1">
														<div class="hover-box2">
															<div class="hover-box3">
																<div class="hover-box4">
																	<div class="module">
<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152" method="post" name="login">

<span class="niftyquick" style="display: block;">
	<span class="yoo-login">
	
				<span class="login">
		
						
			<span class="username">
			
				<input type="text" name="username" size="18" alt="Username" value="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
				
			</span>
			
			<span class="password">
			
				<input type="password" name="passwd" size="10" alt="Password" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" />
				
			</span>

						<input type="hidden" name="remember" value="yes" />
						
			<span class="login-button">
				<button value="Login" name="Submit" type="submit" title="Login">Login</button>
			</span>
			
						<span class="lostpassword">
				<a href="/index.php?option=com_user&amp;view=reset" title="Forgot your password?"></a>
			</span>
						
						<span class="lostusername">
				<a href="/index.php?option=com_user&amp;view=remind" title="Forgot your username?"></a>
			</span>
						
						<span class="registration">
				<a href="/index.php?option=com_user&amp;view=register" title="Create an account"></a>
			</span>
						
						
			<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1mcm9udHBhZ2UmSXRlbWlkPTUz" />
			<input type="hidden" name="a9cc6b09e6556f60abedaff66b3135fe" value="1" />
		</span>
		
				
	</span>
</span>
</form></div>
																</div>
															</div>
														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
						</ul>
					</div>
				</div>
			</div>
			<div class="dropdown-b1">
				<div class="dropdown-b2">
					<div class="dropdown-b3"></div>
				</div>
			</div>
		</div>
	</li>
</ul>

				</div>
				
								
								<div id="search">
					<div class="default">
	<div id="yoo-search-1" class="yoo-search">
	
		<form action="index.php" method="post">
			<div class="searchbox">
				<button class="search-magnifier" type="submit" value="Search"></button>
				<input class="searchfield" type="text" onfocus="if(this.value=='search...') this.value='';" onblur="if(this.value=='') this.value='search...';" value="search..." size="20" alt="search..." maxlength="20" name="searchword" />
				<button class="search-close" type="reset" value="Reset"></button>
			</div>	
			<input type="hidden" name="task"   value="search" />
			<input type="hidden" name="option" value="com_search" />
		</form>		

		<div class="resultbox" style="width: 400px;"></div>

	</div>
</div><script type="text/javascript">
// <!--
window.addEvent('domready', function(){ new YOOsearch('yoo-search-1', { 'url': 'http://fluvannareview.com/index.php?option=com_search&tmpl=raw&type=json&ordering=&searchphrase=all&Itemid=152', 'fieldText': 'search...', 'msgResults': 'Search results', 'msgCategories': 'Search categories', 'msgNoResults': 'No results found', 'msgMoreResults': 'More results' }); });
// -->
</script>

				</div>
				
			</div>
			<!-- header end -->

			
			<div id="middle">
				<div id="middle-expand">

					<div id="main">
						<div id="main-shift">

							
							<div id="mainmiddle">
								<div id="mainmiddle-expand">
								
									<div id="content">
										<div id="content-shift">

											
											<div id="component">
												<div class="component-bg floatbox">
													
													
<script type="text/javascript" language="javascript">
<!--
var sfolder = '';
var extravote_text=Array('Your browser does not support AJAX!','Loading','Thank you for voting!','You need to login to rate this item.','You have already rated this item.','Votes','Vote');
-->
</script>
<div class="joomla ">
	
	<div class="article">
    	<div class="article-bg">
	
			            
                        <div class="headline">
            
                                <h1 class="title">
                                            <a href="/index.php?option=com_content&amp;view=article&amp;id=8012:fluvanna-firefighters-graduate-from-rigorous-course&amp;catid=34:headlines&amp;Itemid=152">Fluvanna firefighters graduate from rigorous course</a>
                                    </h1>
                                
                                
                                        
                                        <div class="icons">
                    
                                                <div class="icon email">
                            <a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=ad312249004156d3df718653a31ae99a325df661" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/yoo_intro/images/emailButton.png" alt="E-mail"  /></a>                        </div>
                                            
                                                <div class="icon print">
                            <a href="/index.php?view=article&amp;catid=34%3Aheadlines&amp;id=8012%3Afluvanna-firefighters-graduate-from-rigorous-course&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=152" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/printButton.png" alt="Print"  /></a>                        </div>
                                            
                                                <div class="icon pdf">
                            <a href="/index.php?view=article&amp;catid=34%3Aheadlines&amp;id=8012%3Afluvanna-firefighters-graduate-from-rigorous-course&amp;format=pdf&amp;option=com_content&amp;Itemid=152" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/pdf_button.png" alt="PDF"  /></a>                        </div>
                                                
                    </div>
                                    
                                
            </div>
                    
                        
            <div class="extravote-container" style="margin-top:5px;">
  <ul class="extravote-stars">
    <li id="rating_8012_x" class="current-rating" style="width:0%;"></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(8012,1,0,0,'x',1);" title="Very Poor" class="ev-one-star">1</a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(8012,2,0,0,'x',1);" title="Poor" class="ev-two-stars">2</a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(8012,3,0,0,'x',1);" title="Regular" class="ev-three-stars">3</a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(8012,4,0,0,'x',1);" title="Good" class="ev-four-stars">4</a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(8012,5,0,0,'x',1);" title="Very Good" class="ev-five-stars">5</a></li>
  </ul>
</div>
  <span id="extravote_8012_x" class="extravote-count"><small>( 0 Votes )</small></span>        
			            <p class="articleinfo">
            
                                <span class="author">
                    Written by Richie Constantino                </span>
                        
                |        
                                <span class="created">
                    24 August 2017                </span>
                    
				<br />	
                        
            </p>
                        
                        
            

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=8012:fluvanna-firefighters-graduate-from-rigorous-course&amp;catid=34:headlines&amp;Itemid=152#disqus_thread" data-disqus-identifier="cd787988eb_id8012">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p><img src="http://fluvannareview.com/images/stories/2017Aug/firefighting story.jpg" mce_src="/images/stories/2017Aug/firefighting story.jpg" alt="Firefighters" align="right" />Thirteen Fluvanna firefighters from three Fluvanna County fire companies graduated Sunday (Aug. 13) from a tough college level class on how to fight fires. One firefighter from Albemarle County also graduated.</p><p>The graduation ceremony for those completing the Virginia Department of Fire Programs, Firefighter 1 course of study was held at the Lake Monticello Fire Department’s Maple room. </p><p>A Firefighter 1 curriculum is considered a college level class whereby the student firefighters engage in over 200 hours of lectures, and hands-on practical training.</p><p />Instruction was conducted by 11 Virginia state certified fire instructors, who are members of the Fluvanna County fire companies. The instructors taught many subjects, both in classroom and in the field, to train the students in the proper and appropriate methods of executing their duties as firefighters. All training was conducted under controlled settings with the student’s personal safety as the top priority. The culmination of the course included a “Live Fire Burn” where the students conducted actual firefighting evolutions under the supervision of the Fluvanna instructors and a Virginia Department of Fire Programs compliance officer. The students demonstrated their skills and techniques and achieved acceptable ratings.</p><p>The students undertook practical testing, which was administered by five state evaluators whereby the students had to correctly perform random hands-on tasks at numerous stations. All the students received overwhelming passing evaluations. The students then undertook a 100-question examination and achieved a passing grade to became certified firefighters in Virginia. Graduating firefighters included:<br /><br /><i>Palmyra</i><br /></p><ul><li>Brittany Dabney</li><li>Kalli Mayton</li><li>Larry Poleski</li><li>Jason Powell</li><li>Hannah Thomas</li></ul><p><br /><i>Fork Union</i><br /></p><ul><li>Omari Daniels</li><li>Robert Leedy</li><li>Shawn Shreves</li></ul><p><br /><i>Lake Monticello</i><br /></p><ul><li>Jesse Brochu</li><li>Nelson Campbell</li><li>Zachary Cullen</li><li>Robbie Maher</li></ul><p><i><br />Stoney Point</i><br /></p><ul><li>Chandler Lee</li></ul><p><br />At the ceremony, several students were presented special awards for exceptional abilities which were demonstrated throughout the school. Those students were:<br /><br /><i>Highest Test Score</i><br /></p><ul><li>Jesse Brochu</li></ul><p><br /><i>Best Practical Skills</i><br /></p><ul><li>Brittany Dabney</li><li>Robert Leedy</li></ul><p><br /><i>Most Improved</i><br /></p><ul><li>Zachary Cullen</li><li>Nelson Campbell</li></ul><p><br /><i>Esprit D’Corps</i><br /></p><ul><li>Robbie Maher</li><li>Kalli Mayton</li></ul><p><br /><br mce_bogus="1" /></p>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'fluvannareview';
				var disqus_url = 'http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=8012:fluvanna-firefighters-graduate-from-rigorous-course&amp;catid=34:headlines&amp;Itemid=152';
				var disqus_identifier = 'cd787988eb_id8012';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://fluvannareview.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=8012:fluvanna-firefighters-graduate-from-rigorous-course&amp;catid=34:headlines&amp;Itemid=152#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
            
                
        </div>
	</div>

</div>
												</div>
											</div>
				
																					
										</div>
									</div>
									<!-- content end -->
									
																		
																		
								</div>
							</div>
							<!-- mainmiddle end -->

													
						</div>
					</div>
					
										
										<div id="right">
						<div class="module mod-headline   first ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=25" target="_blank"><img src="http://www.fluvannareview.com/images/banners/c21-side-web-01-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=124" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fuma-web-side2ad.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=70" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fast-web8-15-winter-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=114" target="_blank"><img src="http://www.fluvannareview.com/images/banners/ew-web-ad-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=104" target="_blank"><img src="http://www.fluvannareview.com/images/banners/stevens-music-web-07-13-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=91" target="_blank"><img src="http://www.fluvannareview.com/images/banners/chamber-web-ad-oct.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=84" target="_blank"><img src="http://www.fluvannareview.com/images/banners/carysbrook-pa-10-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=80" target="_blank"><img src="http://www.fluvannareview.com/images/banners/weiss-10-13-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=117" target="_blank"><img src="http://www.fluvannareview.com/images/banners/milleniumecurityweb-sidefin.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/fr-web-ad.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/02-23 fb classified web.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=127" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fluvanna review web 280x190.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    last">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div>
					</div>
					
				</div>
			</div>
					
			
		</div>
	</div>
    
	<div id="page-footer">
		<div class="wrapper">
      
      		      
						<div id="footer">

				<a class="anchor" href="#page"></a>
				<ul class="menu menu-" /><p>Copyright © 2010 <a href="http://www.fluvannareview.com">Fluvanna Review</a></p>
				
				
			</div>
			<!-- footer end -->
			
		</div>
	</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15697484-1");
pageTracker._trackPageview();
} catch(err) {}</script>


				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'fluvannareview';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>